Mise en place du réseau de GSB

Documentation sur la mise en place du réseau de GSB :

version téléchargeable : Compte rendu Mise en place réseau

nous avons donc au niveau du matériel réseau deux configuration, celle du switch :

Building configuration…

Current configuration : 5417 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname MUTLAB
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5 $1$dadF$i/Hy3QMPus3OTbiPKAlcW.
!
username MUTLAB password 7 097C6E1A0A1247000F
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
ip domain-name cisco.com
!
!
crypto pki trustpoint TP-self-signed-1732388480
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1732388480
revocation-check none
rsakeypair TP-self-signed-1732388480
!
!
crypto pki certificate chain TP-self-signed-1732388480
certificate self-signed 01
30820248 308201B1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31373332 33383834 3830301E 170D3933 30333031 30303030
35345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 37333233
38383438 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100EEE9 E2F52243 AD28EFC4 58EFA6B1 42F24CB5 17FDD742 6718CFF1 8DEA596D
F34E1232 09FD7663 33CE6B49 B1A09EA6 FD174237 B377EC87 318F039C 0F6C58FC
4FC9F1AB 940DF6A5 4CE59BE3 B097834E DEC61CB1 135CE112 82F2F5DE 6233C75D
503708E5 0230F99D ACE6B657 47D1C10C 49D07000 9C17DB5B 9B1A8A2E 833234BD
BEFF0203 010001A3 70306E30 0F060355 1D130101 FF040530 030101FF 301B0603
551D1104 14301282 104D5554 4C41422E 63697363 6F2E636F 6D301F06 03551D23
04183016 8014929B 32DCE6BF 3C390FDB C93E535C 1BEAC22B 7A45301D 0603551D
0E041604 14929B32 DCE6BF3C 390FDBC9 3E535C1B EAC22B7A 45300D06 092A8648
86F70D01 01040500 03818100 A9622118 6E9D963B 6EC1C4E5 80E565A5 8FD75923
7C3A5EC6 5BE21633 214F1EBE 155E3C0A 00EB2954 BEBB516E 9094B2D7 3520DFFD
149AB7F6 A69C75B0 920807B9 4CCA1734 D4404D1A 34B96D5E 1610856B D6D41839
F62175E5 EA8C3C6E F087BB1C 33275BEA 5D3BC984 473C82D1 BA265F16 96377648
C80C75BB 4CF4DCAE AA666BCD
quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ssh time-out 60
!
!
interface FastEthernet0/1
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/2
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/3
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/4
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/5
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/6
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/7
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/8
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/9
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/10
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/11
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/12
switchport access vlan 100
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/13
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/14
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/15
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/16
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/17
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/18
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/19
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/20
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/21
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/22
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/23
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/24
switchport access vlan 200
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet0/1
switchport trunk native vlan 999
switchport trunk allowed vlan 100,200
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet0/2
switchport trunk native vlan 999
switchport trunk allowed vlan 100,200
switchport mode trunk
switchport nonegotiate
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan100
ip address 192.168.125.29 255.255.255.224
no ip route-cache
!
ip default-gateway 192.168.125.30
ip http server
ip http secure-server
!
control-plane
!
banner login ^C !!!!!! Acces reserve au personnel autorise !!!!!! ^C
!
line con 0
password 7 08116C5D1A0E550516
login
line vty 0 4
login local
transport input ssh
line vty 5 15
login
!
end

et la configuration du routeur :

Building configuration…

Current configuration : 1454 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname MUTLAB
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$YKpd$OSLXiiyayM5kgOYWey11Y/
!
no aaa new-model
ip cef
!
!
!
!
ip domain name cisco.com
!
username cisco privilege 15 password 7 05080F1C2243
username MUTLAB password 7 1139391604055B1E00
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.100
encapsulation dot1Q 100
ip address 192.168.125.30 255.255.255.224
ip helper-address 192.168.28.20
!
interface FastEthernet0/0.200
encapsulation dot1Q 200
ip address 192.168.125.62 255.255.255.224
ip helper-address 192.168.28.20
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.1
encapsulation dot1Q 28
ip address 192.168.28.253 255.255.255.0
!
interface Serial0/1/0
no ip address
shutdown
clock rate 125000
!
interface Serial0/1/1
no ip address
shutdown
clock rate 125000
!
router rip
version 2
network 192.168.20.0
network 192.168.28.0
network 192.168.125.0
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 192.168.28.254
!
no ip http server
!
!
control-plane
!
banner motd ^C
!!!!! Acces reserve au personnel autorise !!!!!
^C
!
line con 0
password 7 13353701181B54382F
login
line aux 0
line vty 0 4
password 7 08116C5D1A0E550516
login local
transport input telnet
!
scheduler allocate 20000 1000
end

 

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *